Lab Environment Setup

This is the first of many posts regarding my lab environment. This lab will be used primarily for general information security research, and all other stuff I would want to play around with.

Allocated hardware:

  • CyberPower OR700LCDRM1U Smart App LCD UPS SNMP/HTTP Rackmount
    • Capacity: 700 VA / 400 W
    • Output: 120 VAC ± 10%
    • Outlets: 6 × NEMA 5-15R
  • WD Blue 1TB SATA 3.5 Inch Desktop Hard Drive (WD10EZEX)
    • 6 Gb/s 7200 RPM
    • 64MB Cache
  • Lenovo ThinkServer TS140 70A4000HUX
    • Intel Core i3-4130 processor 3.4 GHz, 2C, 4M Cache, 1.00 GT/s, 65W
    • 1 x 4 GB PC3-12800E 1600MHz DDR3 ECC
    • Added two modules of Crucial 4GB Single DDR3 1600 MT/s (PC3-12800) to bring total RAM up to 12GB
    • Inserted the WD10EZEX 1TB HD to serve as the VM storage (for now)
  • Cisco SG200-08P 8-port (4 Reg + 4 PoE) Gigabit PoE Smart Switch (SLM2008PT-NA)
    • 802.1Q VLAN support
    • 4 PoE ports allocated

Now that I have dedicated hardware, I need to setup a type-1 Hypervisor. I’m already used to Hyper-V (very fond of PS management), and there’s a lot of limitations for the free version of VMware vSphere, so I opted to use XenServer. I’ve always had an interest in XS, it has a great web client with Xen Orchestra (XO), and has no “free” limitations seeing as it is FOSS.

So I pulled down the XS 7 installation ISO and started getting ready for my install.

 

 

One thought on “Lab Environment Setup

  1. Pingback: Lab Environment Setup Pt. 2 | Mehlsec's General Information Security/Administration Blog

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google photo

You are commenting using your Google account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s